Low availability of desktop browsers
Incident Report for Bitbar Testing Cloud
Resolved
This incident has been resolved.
Posted Nov 02, 2023 - 10:24 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 02, 2023 - 08:54 UTC
Investigating
We're currently experiencing low availability of desktop browsers (Windows/Linux). The issue is being investigated.
Posted Nov 02, 2023 - 07:49 UTC
This incident affected: Desktop Hub (Selenium) - By Region (Desktop Hub EU, Desktop Hub US).