Problem with Bitbar Testing Cloud access
Incident Report for Bitbar Testing Cloud
Resolved
This incident has been resolved.
Posted Jun 30, 2022 - 09:43 UTC
Monitoring
All functionalities working as expected.
Posted Jun 29, 2022 - 15:27 UTC
Update
Bitbar cloud is working stable but there can be still be problems with performance and availability of some devices
Posted Jun 29, 2022 - 11:23 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 29, 2022 - 10:25 UTC
Investigating
we are investigating issue
Posted Jun 29, 2022 - 09:33 UTC
This incident affected: Cloud UI and API Access.