Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 05, 2023 - 06:00 UTC
Scheduled
BitBar Cloud will be updated to a new version, Please note that BitBar may be (partially) unavailable during that time.
Posted Sep 04, 2023 - 10:10 UTC
This scheduled maintenance affected: Mobile Hub (Appium Broker) - By Region (Appium Broker EU, Appium Broker US WEST), Desktop Hub (Selenium) - By Region (Desktop Hub EU, Desktop Hub US), and Cloud UI, API Access.