Mobile hub in EU experiences partial outage.

Incident Report for Bitbar Testing Cloud

Resolved

This incident has been resolved.
Posted May 16, 2024 - 12:57 UTC

Investigating

We are currently investigating this issue.
Posted May 16, 2024 - 12:18 UTC
This incident affected: Mobile Hub (Appium Broker) - By Region (Appium Broker EU).