Domain Name Resolution Issue
Incident Report for Bitbar Testing Cloud
Resolved
[Dec 3, 10:30 pm UTC]
Resolved - We have fixed the issue with domain name resolution. Systems are functional and the services has been restored. Some clients might still see connection issues depending on their DNS providers before update reaches to all servers.

[Dec 3, 9:27 pm UTC]
Update - We have identified the issue and working on resolving it.

[Dec 3, 8:52 pm UTC]
Investigating - We are currently investigating issues with bitbar.com and subdomains
Posted Dec 03, 2021 - 21:00 UTC