BitBar degraded performance

Incident Report for Bitbar Testing Cloud

Resolved

This incident has been resolved.
Posted 2 years ago. Nov 03, 2023 - 06:57 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted 2 years ago. Nov 02, 2023 - 16:13 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted 2 years ago. Nov 02, 2023 - 14:00 UTC

Investigating

We're experiencing slowness in BitBar operation. The team is investigating.
Posted 2 years ago. Nov 02, 2023 - 11:11 UTC
This incident affected: Cloud UI and API Access.