Connectivity issues with the US-based mobile devices
Incident Report for Bitbar Testing Cloud
Resolved
This incident has been resolved.
Posted Oct 26, 2023 - 15:09 UTC
Investigating
We are experiencing some connectivity issues that are affecting the devices in our US-based data center.
Posted Oct 26, 2023 - 11:20 UTC
This incident affected: Mobile Hub (Appium Broker) - By Region (Appium Broker US).