Slowness in BitBar operation

Incident Report for Bitbar Testing Cloud

Resolved

This incident has been resolved.
Posted Jul 24, 2023 - 12:40 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 24, 2023 - 11:26 UTC

Investigating

We're experiencing slowness in the operation of the BitBar system.
Several services are affected, and some of the user requests may fail.
Posted Jul 24, 2023 - 11:24 UTC
This incident affected: Cloud UI and API Access.