Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 10, 2025 - 07:00 UTC
Scheduled
Limited number of devices will be affected as network infrastructure update will be performed. SmartBear Tunnel infrastructure will be updated which may affect its availability.
Posted Feb 06, 2025 - 13:48 UTC
This scheduled maintenance affected: Mobile Hub (Appium Broker) - By Region (Appium Broker EU) and Desktop Hub (Selenium) - By Region (Desktop Hub EU).