Disruption of SmartBear Tunnel service in EU

Incident Report for Bitbar Testing Cloud

Resolved

This incident has been resolved.
Posted Jul 14, 2025 - 17:16 UTC

Investigating

We are experiencing issues with the stability of the SmartBear Tunnel connection in the EU region.
Posted Jul 14, 2025 - 14:25 UTC
This incident affected: Mobile Hub (Appium Broker) - By Region (Appium Broker EU) and Desktop Hub (Selenium) - By Region (Desktop Hub EU).