Appium Broker EU unavailability.

Incident Report for Bitbar Testing Cloud

Resolved

This incident has been resolved.
Posted Aug 06, 2025 - 10:45 UTC

Investigating

Due to networking problems, the Appium Broker in the EU region is unavailable.
We kindly ask all customers to use mobile devices and brokers in the US East and US West regions for the time being.
Posted Aug 06, 2025 - 08:34 UTC
This incident affected: Mobile Hub (Appium Broker) - By Region (Appium Broker EU).